• 单页面banner

Factory directly IP/SIP Video Intercom Systems, SIP Video Door Phone

Factory directly IP/SIP Video Intercom Systems, SIP Video Door Phone

Short Description:

The JSL88 is a Multi‐button SIP Video Intercom with the integrated HD camera and advanced audio system with the echo cancellation function. It supports H.264 video compression format and delivers excellent video quality in 720p video resolutions. With the touch screen control pad, you can speak to visitors and view video from camera at any time.

The JSL88 offers keyless control and convenience for the users which supports many ways of opening the door without a key. The door can be open remotely but also local password or IC/ID card if there is an electronic door lock. It’s ideal for control communication and security over internet such as  business, institutional and residential applications.


Product Detail

Product Tags

We believe in: Innovation is our soul and spirit. Good quality is our life. Shopper need to have is our God for Factory directly IP/SIP Video Intercom Systems, SIP Video Door Phone, We’re prepared to present you with the most effective ideas over the designs of the orders in a qualified way for those who need. While in the meantime, we continue to keep on producing new technologies and building new designs so as to help make you ahead from the line of this small business.
We believe in: Innovation is our soul and spirit. Good quality is our life. Shopper need to have is our God for China SIP Video Intercom and IP Video Door Phone, Our company has abundant strength and possesses a steady and perfect sales network system. We wish we could establish sound business relationships with all customers from at home and abroad on the basis of mutual benefits.

SIP Video Intercom

The JSL88 is a Multi‐button SIP Video Intercom with the integrated HD camera and advanced audio system with the echo cancellation function. It supports H.264 video compression format and delivers excellent video quality in 720p video resolutions. With the touch screen control pad, you can speak to visitors and view video from camera at any time.

The JSL88 offers keyless control and convenience for the users which supports many ways of opening the door without a key. The door can be open remotely but also local password or IC/ID card if there is an electronic door lock. It’s ideal for control communication and security over internet such as  business, institutional and residential applications.

Product Fetures

•DNS SRV/ A Query/NATPR Query

•STUN, Session timer

•Sys og

•Configuration backup/restore

•DTMF Mode: In-Band, RFC2833 and SIP INFO

•HTTP/HTTPS Web Management

•SIP over T S, SRTP

•Defau t auto answer

•Action UR /Active URI remote contro

•Door Access: DTMF tones, password, IC/ID card

•One SIP ine, Dua SIP servers

•Viewing Ang e: 80°(H), 60°(V)

•Video Codec: H.264

•Reso ution:  up to 1280 x 720

•DHCP/Static/PPPoE

•Codec: PCMA, PCMU, G.729, G723_53, G723_63, G726_32

•Wideband codec: G.722

•Two‐way audio stream

•HD voice

•Maximum image transfer rate: 1080P -30fps

•2M Pixe s co or CMOS camera

Product detail JSL88

Multi‐button SIP Video Intercom

•HD Voice

•1080p HD camera

•Door Access: DTMF tones, IC/ID card

•2.3”Graphic LCD

•2M Pixels color CMOS camera

mj1

High Stability and Reliability

•SIP v1 (RFC2543), v2 (RFC3261)

•SIP over TLS, SRTP

•TCP/IPv4/UDP

•RTP/RTCP, RFC2198, 1889

•HTTP/HTTPS/FTP/TFTP

•ARP/RARP/ICMP/NTP

•DNS SRV/ A Query/NATPR Query

•STUN, Session timer

mj2-02

Easy Management

•Auto provisioning: FTP/TFTP/HTTP/HTTPS/PnP

•Configuration via HTTP/HTTPS web

•NTP/Dayight Saving Time

•Sysog

•Configuration backup/restore

•Configuration keypad‐based

•SNMP/TR069

打印
intercom_C

-35℃~65℃

intercom_camera

HD Video

intercom_IK10

IK10

intercom_IP65

IP65

intercom_ONVIF

Onvif

intercom_SIP

SIP

intercom_voice JSL88

HD Audio

2.3

LCD Display

Detail

Dual‐button SIP Video Intercom Model DP88 (2)
Dual‐button SIP Video Intercom Model DP88 (1)
We believe in: Innovation is our soul and spirit. Good quality is our life. Shopper need to have is our God for Factory directly IP/SIP Video Intercom Systems, SIP Video Door Phone, We’re prepared to present you with the most effective ideas over the designs of the orders in a qualified way for those who need. While in the meantime, we continue to keep on producing new technologies and building new designs so as to help make you ahead from the line of this small business.
Factory directly China SIP Video Intercom and IP Video Door Phone, Our company has abundant strength and possesses a steady and perfect sales network system. We wish we could establish sound business relationships with all customers from at home and abroad on the basis of mutual benefits.


  • Previous:
  • Next:

  • Write your message here and send it to us