• 单页面banner

Session Border Controller Model JSL300

Session Border Controller Model JSL300

Short Description:

CASHLY JSL300 are designed to deliver security, interoperability and

transcoding between SMB and service providers’ VoIP networks. JSL300

help SME easily access to service providers’ SIP trunks / telecom operators

IMS with high-level security, meanwhile perform SIP mediation and audio

transcoding. Scaling from 5 to 50 SIP sessions, JSL300 always meet SME

demands today and in the future with only small investment.


Product Detail

Product Tags

JSL300

CASHLY JSL300 are designed to deliver security, interoperability andtranscoding between SMB and service providers' VoIP networks. JSL300help SME easily access to service providers' SIP trunks / telecom operatorsIMS with high-level security, meanwhile perform SIP mediation and audioranscoding. Scaling from 5 to 50 SIP sessions, JSL300 always meet SMEdemands today and in the future with only small investment.

Product Fetures

•64 E1/T1 Ports

•4 Digital Processing Unit (DTU), each support 480 channels

•Codecs: G.711A/U, G.723.1, G.729A/B and iLBC

•Dual Power Supplies

•Silence Suppression

•2 GE

•Comfort Noise

•SIP v2.0

•Voice Activity Detection

•SIP-T, RFC3372, RFC3204, RFC3398

•Echo Cancellation (G.168), with up to 128ms

•SIP Trunk Work Mode: Peer/Access

•Adaptive Dynamic Buffer

•SIP/IMS Registration: with up to 2000 SIP Accounts

•Voice, Fax Gain Control

•NAT: Dynamic NAT, Rport

•FAX: T.38 and Pass-through

•Flexible Route Methods: PSTN-PSTN, PSTN-IP, IP-PSTN

•Support Modem/POS

•Intelligent Routing Rules

•DTMF Mode: RFC2833/SIP Info/In-band

•Call Routing base on Time

•Clear Channel/Clear Mode

•Call Routing base on Caller/Called Prefixes

•ISDN PRI

•512 Route Rules for each Direction

•Signal 7/SS7: ITU-T, ANSI, ITU-CHINA, MTP1/MTP2/MTP3, TUP/ISUP

•Caller and Called Number Manipulation

•R2 MFC

•Local/Transparent Ring Back Tone

•Web GUI Configuration

•Overlapping Dialing

•Data Backup/Restore

•Dialing Rules, with up to 2000

•PSTN Call Statistics

•PSTN group by E1 port or E1 Timeslot

•SIP Trunk Call Statistics

•IP Trunk Group Configuration

•Firmware Upgrade via TFTP/Web

•Voice Codecs Group

•SNMP v1/v2/v3

•Caller and Called Number White Lists

•Network Capture

•Caller and Called Number Black Lists

•Syslog: Debug, Info, Error, Warning , Notice

•Access Rule Lists

•Call History Records via Syslog

•IP Trunk Priority

•NTP Synchronization

•Radius

•Centralized Management System

Product detail

SBC designed for SMEs

•5-50 SIP sessions, 5-50 transcoding

•1+1 Active-standby redundancy for business continuity

•Comprehensive SIP interoperability, Easily connect with different service providers

•SIP mediation, SIP message Manipulation

•Unlimited SIP trunks

•Flexible routing to access IMS

•QoS, static route, NAT traversal

pro-SBC-1

Enhanced Security

•Protection against malicious attack: DoS/DDoS, malformed packets, SIP/RTP flooding

•Perimeter defense against eavesdropping, fraud and service theft

•TLS/SRTP for call security

•Topology hiding against network exposure

•ACL, Dynamic white & black list

•Bandwidth limitation & traffic control

dd-x2
安全

Enhanced Security

Topology Hiding

Topology Hiding

VoIP Firewall

VolP Firewall

Extensive SIP Interoperability

Extensive SIP Interoperability

License Scalability

License Scalability

Transcoding

Transcoding

Easy Management

•Intuitive Web interface

•Support SNMP

•Automated provisioning

•Cashly Cloud Management System

•Configuration Backup & Restore

•Debug tools

pro_de105

  • Previous:
  • Next:

  • Write your message here and send it to us