• 单页面banner

Mini Audio SIP Intercom Model JSL91-S

Mini Audio SIP Intercom Model JSL91-S

Short Description:

JSL91-S is a one-button mini audio SIP intercom with advanced audio system with the echo cancellation function. With its compact design, it’s suitable used in many applications such like hospital, campus, scenery site, The usage scenarios of JSL91-S is very flexible, not only can be integrated into the parking barrier, but also compatible with the medical intercom pull cord switch.

JSL91-S offers keyless control and convenience for the users opening the door without a key. The door can be opened remotely via DTMF if there is an electronic door lock. JSL91-S also support one touch button for emergency calling. It’s ideal for control communication and security over internet such as command and dispatch, business, institutions applications, etc.


Product Detail

Product Tags

SIP Video Intercom

JSL91-S is a one-button mini audio SIP intercom with advanced audio system with the echo cancellation function. With its compact design, it’s suitable used in many applications such like hospital, campus, scenery site, The usage scenarios of JSL91-S is very flexible, not only can be integrated into the parking barrier, but also compatible with the medical intercom pull cord switch.

JSL91-S offers keyless control and convenience for the users opening the door without a key. The door can be opened remotely via DTMF if there is an electronic door lock. JSL91-S also support one touch button for emergency calling. It’s ideal for control communication and security over internet such as command and dispatch, business, institutions applications, etc.

Product Fetures

•DTMF Mode: In‐Band, RFC2833 and SIP INFO

•DHCP/Static/PPPoE

•STUN, Session timer

•DNS SRV/ A Query/NATPR Query

•HTTP/HTTPS/FTP/TFTP

•TCP/IPv4/UDP

•SIP over TLS, SRTP

•Configuration backup/restore

•Syslog

•SNMP/TR069

•Configuration web‐based management

•HTTP/HTTPS Web Management

•Auto provisioning: FTP/TFTP/HTTP/HTTPS/PnP

•Comfort noise generator(CNG)

•Voice activity detection (VAD)

•Codec: PCMA, PCMU, G.729, G723_53, G723_63, G726_32

•Wideband codec: G.722

•Two‐way audio stream

•HD voice

•Action URL/Active URI remote control

•Default auto answer

•Door Phone features

Product detail

Mini Single Button SIP Intercom

•HD Audio

•Video Linkage

•Self-Diagnosis

•Auto Provision

•Walmounting

•One touch button for emergency calling

•Metahousing, stability & reliability

•Unlock door with DTMF

•Compact design, easy to embed into a bollard

mj1

High Stability and Reliability

•SIP v1 (RFC2543), v2 (RFC3261)

•SIP over TLS, SRTP

•TCP/IPv4/UDP

•HTTP/HTTPS/FTP/TFTP

•ARP/RARP/ICMP/NTP

•DNS SRV/ A Query/NATPR Query

•STUN, Session timer

•DHCP/Static/PPPoE

•DTMF Mode: In‐Band, RFC2833 and SIP INFO

mj2-02
intercom_C

-35℃~65℃

intercom_IP65

IP65

intercom_IK10

IK10

intercom_ONVIF

Onvif

intercom_SIP

SIP

intercom_voice JSL88

HD Audio

Detail

Mini Audio SIP Intercom Model JSL91-S (1)
Mini Audio SIP Intercom Model JSL91-S (2)

  • Previous:
  • Next:

  • Write your message here and send it to us