• 单页面banner

4G SIP Audio Intercom Model JSL92-SG

4G SIP Audio Intercom Model JSL92-SG

Short Description:

The JSL92-SG Series are high quality 4G wireless SIP audio intercom with the echo cancellation function. The whole device is made of aluminum alloy. The surface housing is whole black sandblasted. Compared with the normal intercom on the market, it has a more attractive appearance, it looks more luxury and stable after installation. In 4G LTE mode, it completely makes the installation easier than ever. And JSL92-SG could provide same HD audio quality as wire cable type.


Product Detail

Product Tags

4G SIP Audio Intercom

The JSL92-SG Series are high quality 4G wireless SIP audio intercom with the echo cancellation function. The whole device is made of aluminum alloy. The surface housing is whole black sandblasted. Compared with the normal intercom on the market, it has a more attractive appearance, it looks more luxury and stable after installation. In 4G LTE mode, it completely makes the installation easier than ever. And JSL92-SG could provide same HD audio quality as wire cable type.

Product Fetures

•DTMF Mode: In‐Band, RFC2833 and SIP INFO

•DHCP/Static/PPPoE

•STUN, Session timer

•DNS SRV/ A Query/NATPR Query

•HTTP/HTTPS/FTP/TFTP

•TCP/IPv4/UDP

•SIP over TLS, SRTP

•Configuration backup/restore

•Syslog

•SNMP/TR069

•Configuration web‐based management

•HTTP/HTTPS Web Management

•Auto provisioning: FTP/TFTP/HTTP/HTTPS/PnP

•Comfort noise generator(CNG)

•Voice activity detection (VAD)

•Codec: PCMA, PCMU, G.729, G723_53, G723_63, G726_32

•Wideband codec: G.722

•Two‐way audio stream

•HD voice

•Action URL/Active URI remote control

•Default auto answer

•Door Phone features

Product detail

4G SIP Audio Intercom

•4G Wireless

•HD Audio

•WalMounting

•One-touch Call

•WalMounting

•MetaHousing, Stability&Reliability

•Self-Diagnosis

•Auto Provision

•B1/3/5/34/38/39/40/41, TDD and FDD

•DuaButton as Optional: DP92-DG

mj1

High Stability and Reliability

•SIP v1 (RFC2543), v2 (RFC3261)

•SIP over TLS, SRTP

•TCP/IPv4/UDP

•HTTP/HTTPS/FTP/TFTP

•ARP/RARP/ICMP/NTP

•DNS SRV/ A Query/NATPR Query

•STUN, Session timer

•DHCP/Static/PPPoE

•DTMF Mode: In‐Band, RFC2833 and SIP INFO

mj2-02
intercom_C

-35℃~65℃

intercom_IP65

IP65

intercom_IK10

IK10

intercom_ONVIF

Onvif

intercom_SIP

SIP

intercom_voice JSL88

HD Audio

Detail

4G SIP Audio Intercom Model JSL92-SG

  • Previous:
  • Next:

  • Write your message here and send it to us