• head_banner_03
  • head_banner_02

Audio SIP Intercom Model JSL81

Audio SIP Intercom Model JSL81

Short Description:

The JSL81 is an audio SIP Intercom with advanced audio system with the echo cancellation function. With the touch screen control pad, you can speak to visitors at any time.

JSL81 offers key-less control and convenience for the users  opening the door without a key. The door can be open remotely if there is an electronic door lock. It’s ideal for control communication and security over internet such as  business, institutional and residential applications.


Product Detail

Product Tags

JSL81

The JSL81 is an audio SIP Intercom with advanced audio system with the echo cancellation function. With the touch screen control pad, you can speak to visitors at any time.
JSL81 offers key-less control and convenience for the users  opening the door without a key. The door can be open remotely if there is an electronic door lock. It’s ideal for control communication and security over internet such as  business, institutional and residential applications.

Product Fetures

•Aluminum surface, Metal bottom shell

•2 call button

•DTMF Mode: In‐Band, RFC2833 and SIP INFO

•DHCP/Static/PPPoE

•STUN, Session timer

•DNS SRV/ A Query/NATPR Query

•HTTP/HTTPS/FTP/TFTP

•TCP/IPv4/UDP

•SIP over TLS, SRTP

•Configuration backup/restore

•Syslog

•SNMP/TR069

•Configuration web‐based management

•HTTP/HTTPS Web Management

•Auto provisioning: FTP/TFTP/HTTP/HTTPS/PnP

•Comfort noise generator(CNG)

•Voice activity detection (VAD)

•Codec: PCMA, PCMU, G.729, G723_53, G723_63, G726_32

•Wideband codec: G.722

•Two‐way audio stream

•HD voice

•Action URL/Active URI remote control

•Default auto answer

•Door Phone features

•Door Access: DTMF tones

•2 SIP line, Dual SIP servers

Product detail

Dual‐button SIP Intercom

•HD Voice

•Door Access: DTMF tones

•Ideal for business, institutional and residential applications

•Open remotely if there is an electronic door lock

•Dual SIP line, Dual SIP servers

•Door Phone features

•Two‐way audio stream

mj1

High Stability and Reliability

•SIP v1 (RFC2543), v2 (RFC3261)

•SIP over TLS, SRTP

•TCP/IPv4/UDP

•HTTP/HTTPS/FTP/TFTP

•ARP/RARP/ICMP/NTP

•DNS SRV/ A Query/NATPR Query

•STUN, Session timer

•DHCP/Static/PPPoE

•DTMF Mode: In‐Band, RFC2833 and SIP INFO

mj2-02
intercom_SIP

SIP

intercom_voice JSL88

HD Audio

intercom_ONVIF

Onvif

intercom_IK10

IK10

intercom_IP65

IP65

intercom_C

-20℃~65℃

Easy Management

•Auto provisioning: FTP/TFTP/HTTP/HTTPS/PnP

•Configuration via HTTP/HTTPS web

•Configuration web‐based management

•SNMP/TR069

•Configuration backup/restore

•Syslog

打印

  • Previous:
  • Next:

  • Write your message here and send it to us