• head_banner_03
  • head_banner_02

Dual‐button SIP Video Intercom Model JSL85

Dual‐button SIP Video Intercom Model JSL85

Short Description:

The JSL85 is a Dual‐button SIP Video Intercom with the integrated HD camera, RF card reader and advanced audio system. It supports H.264 video compression format and delivers excellent video quality in 720p video resolutions. With the touch screen control pad, you can speak to visitors and view video from camera at any time.

The JSL85 offers keyless control and convenience for the users which supports many ways of opening the door without a key. The door can be open remotely but also local IC/ID card if there is an electronic door lock. It’s ideal for control communication and security over internet such as  business, institutional and residential applications.


Product Detail

Product Tags

JSL85

The JSL85 is a Dual‐button SIP Video Intercom with the integrated HD camera, RF card reader and advanced audio system. It supports H.264 video compression format and delivers excellent video quality in 720p video resolutions. With the touch screen control pad, you can speak to visitors and view video from camera at any time.

The JSL85 offers keyless control and convenience for the users which supports many ways of opening the door without a key. The door can be open remotely but also local IC/ID card if there is an electronic door lock. It’s ideal for control communication and security over internet such as  business, institutional and residential applications.

Product Fetures

•Wall‐mounted  installation

•2 call button

•Syslog

•Configuration backup/restore

•SNMP/TR069

•DTMF Mode: In-Band, RFC2833 and SIP INFO

•HTTP/HTTPS Web Management

•STUN, Session timer

•Auto provisioning: FTP/TFTP/HTTP/HTTPS/PnP

•DHCP/Static/PPPoE

•HTTP/HTTPS/FTP/TFTP

•TCP/IPv4/UDP

•SIP over TLS, SRTP

•Resolution:  up to 1280 x 720

•Viewing Angle: 80°(H), 60°(V)

•Codec: PCMA, PCMU, G.729, G723_53, G723_63, G726_32

•Wideband codec: G.722

•Two‐way audio stream

•HD voice

•Video Codec: H.264

•Maximum image transfer rate: 1080P -30fps

•Door Access: DTMF tones

•2 SIP line, Dual SIP servers

•2M Pixels color CMOS camera

Product detail

Dual‐button SIP Intercom

•HD Voice

•1080p HD camera

•Door Access: DTMF tones, IC/ID card

•Dual SIP line, Dual SIP servers

•Resolution:  up to 1280 x 720

•Viewing Angle: 80°(H), 60°(V)

mj1

High Stability and Reliability

•SIP v1 (RFC2543), v2 (RFC3261)

•SIP over TLS, SRTP

•TCP/IPv4/UDP

•HTTP/HTTPS/FTP/TFTP

•ARP/RARP/ICMP/NTP

•DNS SRV/ A Query/NATPR Query

•STUN, Session timer

•DHCP/Static/PPPoE

•DTMF Mode: In‐Band, RFC2833 and SIP INFO

mj2-02
intercom_SIP

SIP

intercom_camera

HD Camera

intercom_voice JSL88

HD Audio

intercom_IK10

IK10

intercom_IP65

IP65

intercom_C

-20℃~65℃

Easy Management

•Auto provisioning: FTP/TFTP/HTTP/HTTPS/PnP

•Configuration via HTTP/HTTPS web

•Configuration web‐based management

•SNMP/TR069

•Configuration backup/restore

•Syslog

打印

  • Previous:
  • Next:

  • Write your message here and send it to us