• 单页面banner

High-end Business IP Phone Model JSL64G JSL64GP

High-end Business IP Phone Model JSL64G JSL64GP

Short Description:

The Cashly C64G/GP is a versatile HD IP Phone designed for high-end business. Elegant appearance, excellent performance, suitable for various environments. 3.5”320 x 480 pixel Graphical LCD with Back-light brings good visual effects. Excellent HD voice quality and various system functions to meet the different needs of users. The JSL66 SIP Phone adopts dual Gigabit Ethernet ports, which are easy to install, configure, and use. Supports 16 SIP accounts and 6 way conference. Achieves rich business functions by seamlessly cooperating with IP PBX.


Product Detail

Product Tags

JSL64G/JSL64GP

The Cashly C64G/GP is a versatile HD IP Phone designed for high-end business. Elegant appearance, excellent performance, suitable for various environments. 3.5”320 x 480 pixel Graphical LCD with Back-light brings good visual effects. Excellent HD voice quality and various system functions to meet the different needs of users. The JSL66 SIP Phone adopts dual Gigabit Ethernet ports, which are easy to install, configure, and use. Supports 16 SIP accounts and 6 way conference. Achieves rich business functions by seamlessly cooperating with IP PBX.

Product Fetures

•HD Voice

•Software upgrade via web

•Configuration via HTTP/HTTPS web

•Auto provisioning:  FTP/TFTP/HTTP/HTTPS/PnP

•Phonebook: 500 Groups

•6 Way Calling

•Echo Cancellation/Dynamic Jitter

•Codec: PCMA, PCMU, G.729, G723_53, G723_63, G726_32

•Wideband Codec: G.722

•Music On‐hold, Intercom, Multicast

•SMS, Voicemail, MWI

•Call Waiting

•16 SIP Accounts

•3.5”Color TFT Display with High Resolution

Product detail

Gigabit Color Screen IP Phone

•HD Voice

•Up to 16 SIP accounts

•3.5” 480 x 320 pixel Graphical LCD with Backlight

•Dual‐port Gigabit Ethernet

•6 way conference

•EHS

HD Voice IP Phone

Safe and Reliable

•SIP v1(RFC2543),v2(RFC3261)

•SIP over TLS,SRTP

•HTTP/HTTPS/FTP/TFTP

•ARP/RARP/ICMP/NTP/DHCP

•DNS SRV/A Query/NATPR Query

•STUN,Session Timer(RFC4028)

•DTMF:In‐Band,RFC2833,SIP INFO

Cost-Effective IP Phone
IP Phone_HD Audio

HD Voice

IP Phone_16LINE

16SIP Accounts

IP Phone_Line key

30 Line Keys

IP Phone_3.5 LCD

3.5"Graphic LCD

IP Phone_

5-way Conference

intercom_PoE

POE

Easy Management

•Auto upgrade/Configuration

•Configuration via HTTP/HTTPS web

•Configuration via device button

•SNMP

•TR069

•Network capture

JSL64G  JSL64GP  1

  • Previous:
  • Next:

  • Write your message here and send it to us