• 单页面banner

High-end Business SIP Phone Model JSL66G JSL66GP

High-end Business SIP Phone Model JSL66G JSL66GP

Short Description:

The Cashly JSL66G/JSL66GP is a versatile HD SIP Phone designed for high-end business. Elegant appearance, excellent performance, suitable for various environments. 4.3”480 x 272 pixel Graphical LCD with Back-light brings good visual effects. Excellent HD voice quality and various system functions to meet the different needs of users. The C66 SIP phone adopts dual Gigabit Ethernet ports, which are easy to install, configure, and use. Supports 20 SIP accounts and 6 way conference. Achieves rich business functions by seamlessly cooperating with IP PBX.


Product Detail

Product Tags

JSL66G/JSL66GP

The Cashly JSL66G/JSL66GP is a versatile HD SIP Phone designed for high-end business. Elegant appearance, excellent performance, suitable for various environments. 4.3”480 x 272 pixel Graphical LCD with Back-light brings good visual effects. Excellent HD voice quality and various system functions to meet the different needs of users. The C66 SIP phone adopts dual Gigabit Ethernet ports, which are easy to install, configure, and use. Supports 20 SIP accounts and 6 way conference. Achieves rich business functions by seamlessly cooperating with IP PBX.

Product Fetures

•HD Voice

•SMS, Voicemail, MWI

•Peer Dialing

•Auto‐redial, Auto‐answer

•IP Dialing

•DTMF: In‐Band, RFC2833, SIP INFO

•Network capture

•Syslog

•Auto provisioning: FTP/TFTP/HTTP/HTTPS/PnP

•Phonebook: 1000 Groups

•SIP over TLS, SRTP

•EHS

•Call hold, Mute, DND

•Software upgrade via web

•Codec: PCMA, PCMU, iLBC G.729, G.723_53, G.723_63, G.726_32

•Music On‐hold, Intercom, Multicast

Product detail

Gigabit Color Screen IP Phone

•HD Voice

•4.3”480 x 272 pixel Graphical LCD with Backlight

•Dual‐port Gigabit Ethernet

•20 SIP Accounts

•Call Waiting

•Call Forward

•Blind/attendant Transfer

•50 Linekeys

•Wifi&Bluetooth Dongle

•EHS

HD Voice IP Phone

Safe and Reliable

•SIP v1(RFC2543),v2(RFC3261)

•SIP over TLS,SRTP

•TCP/IP/UDP

•RTP/RTCP,RFC2198,1889

•HTTP/HTTPS/FTP/TFTP

•ARP/RARP/ICMP/NTP/DHCP

•DNS SRV/A Query/NATPR Query

•STUN,Session Timer(RFC4028)

•DTMF:In‐Band,RFC2833,SIP INFO

Cost-Effective IP Phone
IP Phone_HD Audio

HD Voice

IP Phone_30 Line

20SIP Accounts

IP Phone_Line key

50 Line Keys

IP Phone_ 4.3”Graphic LCD

4.3"Graphic LCD

IP Phone_

5-way Conference

Wi-Fi&Bluetooth Dongle

WiFi&Bluetooth Dongle

Easy Management

•Auto upgrade/Configuration

•Configuration via HTTP/HTTPS web

•Configuration via device button

•SNMP

•TR069

•Network capture

JSL66G  JSL66GP  1

  • Previous:
  • Next:

  • Write your message here and send it to us